• caglararli@hotmail.com
  • 05386281520

CVE-2024-37208 | Robert Macchi WP Scraper Plugin up to 5.7 on WordPress server-side request forgery

Çağlar Arlı      -    7 Views

CVE-2024-37208 | Robert Macchi WP Scraper Plugin up to 5.7 on WordPress server-side request forgery

A vulnerability was found in Robert Macchi WP Scraper Plugin up to 5.7 on WordPress. It has been classified as critical. This affects an unknown part. The manipulation leads to server-side request forgery. This vulnerability is uniquely identified as CVE-2024-37208. It is possible to initiate the attack remotely. There is no exploit available.