• caglararli@hotmail.com
  • 05386281520

CVE-2024-33862 | OPC Foundation OPCFoundation.NetStandard.Opc.Ua.Core prior 1.05.374.54 Message denial of service

Çağlar Arlı      -    47 Views

CVE-2024-33862 | OPC Foundation OPCFoundation.NetStandard.Opc.Ua.Core prior 1.05.374.54 Message denial of service

A vulnerability classified as problematic was found in OPC Foundation OPCFoundation.NetStandard.Opc.Ua.Core. This vulnerability affects unknown code of the component Message Handler. The manipulation leads to denial of service. This vulnerability was named CVE-2024-33862. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.