• caglararli@hotmail.com
  • 05386281520

CVE-2024-39691 | matrix-org matrix-appservice-irc up to 2.0.0 insufficient permissions or privileges (GHSA-w9mh-5x8j-9754)

Çağlar Arlı      -    4 Views

CVE-2024-39691 | matrix-org matrix-appservice-irc up to 2.0.0 insufficient permissions or privileges (GHSA-w9mh-5x8j-9754)

A vulnerability classified as problematic has been found in matrix-org matrix-appservice-irc up to 2.0.0. Affected is an unknown function. The manipulation leads to improper handling of insufficient permissions or privileges. This vulnerability is traded as CVE-2024-39691. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.