• caglararli@hotmail.com
  • 05386281520

CVE-2024-39485 | Linux Kernel up to 6.6.33/6.9.4 async list_del_init Privilege Escalation (87100b092462/1aa6cd4adfc0/9537a8425a7a)

Çağlar Arlı      -    7 Views

CVE-2024-39485 | Linux Kernel up to 6.6.33/6.9.4 async list_del_init Privilege Escalation (87100b092462/1aa6cd4adfc0/9537a8425a7a)

A vulnerability was found in Linux Kernel up to 6.6.33/6.9.4 and classified as problematic. This issue affects the function list_del_init of the component async. The manipulation leads to Privilege Escalation. The identification of this vulnerability is CVE-2024-39485. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.