• caglararli@hotmail.com
  • 05386281520

CVE-2024-39482 | Linux Kernel up to 6.1.93/6.6.33/6.9.4 bcache btree_iter out-of-bounds

Çağlar Arlı      -    8 Views

CVE-2024-39482 | Linux Kernel up to 6.1.93/6.6.33/6.9.4 bcache btree_iter out-of-bounds

A vulnerability, which was classified as problematic, has been found in Linux Kernel up to 6.1.93/6.6.33/6.9.4. Affected by this issue is the function btree_iter of the component bcache. The manipulation leads to out-of-bounds read. This vulnerability is handled as CVE-2024-39482. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.