• caglararli@hotmail.com
  • 05386281520

CVE-2024-39480 | Linux Kernel up to 6.9.4 kdb memmove/memcpy buffer overflow

Çağlar Arlı      -    6 Views

CVE-2024-39480 | Linux Kernel up to 6.9.4 kdb memmove/memcpy buffer overflow

A vulnerability was found in Linux Kernel up to 6.9.4. It has been rated as critical. This issue affects the function memmove/memcpy of the component kdb. The manipulation leads to buffer overflow. The identification of this vulnerability is CVE-2024-39480. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.