• caglararli@hotmail.com
  • 05386281520

CVE-2024-39476 | Linux Kernel up to 6.9.4 raid5 raid5d deadlock

Çağlar Arlı      -    5 Views

CVE-2024-39476 | Linux Kernel up to 6.9.4 raid5 raid5d deadlock

A vulnerability, which was classified as critical, has been found in Linux Kernel up to 6.9.4. This issue affects the function raid5d of the component raid5. The manipulation leads to deadlock. The identification of this vulnerability is CVE-2024-39476. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.