• caglararli@hotmail.com
  • 05386281520

CVE-2024-39150 | vditor up to 3.9.8 Data Packet path traversal

Çağlar Arlı      -    8 Views

CVE-2024-39150 | vditor up to 3.9.8 Data Packet path traversal

A vulnerability has been found in vditor up to 3.9.8 and classified as problematic. This vulnerability affects unknown code of the component Data Packet Handler. The manipulation leads to path traversal. This vulnerability was named CVE-2024-39150. The attack can only be done within the local network. There is no exploit available.