• caglararli@hotmail.com
  • 05386281520

CVE-2024-5475 | Responsive Video Embed Plugin up to 0.5.0 on WordPress Shortcode cross site scripting

Çağlar Arlı      -    11 Views

CVE-2024-5475 | Responsive Video Embed Plugin up to 0.5.0 on WordPress Shortcode cross site scripting

A vulnerability classified as problematic has been found in Responsive Video Embed Plugin up to 0.5.0 on WordPress. Affected is an unknown function of the component Shortcode Handler. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-5475. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.