• caglararli@hotmail.com
  • 05386281520

CVE-2024-4565 | Advanced Custom Fields Plugin up to 6.2 on WordPress Shortcode access control

Çağlar Arlı      -    12 Views

CVE-2024-4565 | Advanced Custom Fields Plugin up to 6.2 on WordPress Shortcode access control

A vulnerability was found in Advanced Custom Fields Plugin and Advanced Custom Fields Pro Plugin up to 6.2 on WordPress. It has been declared as critical. This vulnerability affects unknown code of the component Shortcode Handler. The manipulation leads to improper access controls. This vulnerability was named CVE-2024-4565. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.