• caglararli@hotmail.com
  • 05386281520

CVE-2024-38506 | JetBrains YouTrack up to 2024.1.29548 Auto-attach Option authorization

Çağlar Arlı      -    55 Views

CVE-2024-38506 | JetBrains YouTrack up to 2024.1.29548 Auto-attach Option authorization

A vulnerability, which was classified as critical, has been found in JetBrains YouTrack. This issue affects some unknown processing of the component Auto-attach Option Handler. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-38506. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.