• caglararli@hotmail.com
  • 05386281520

CVE-2024-4863 | Kadence Gutenberg Blocks Plugin up to 3.2.38 on WordPress titleFont cross site scripting

Çağlar Arlı      -    45 Views

CVE-2024-4863 | Kadence Gutenberg Blocks Plugin up to 3.2.38 on WordPress titleFont cross site scripting

A vulnerability was found in Kadence Gutenberg Blocks Plugin up to 3.2.38 on WordPress. It has been classified as problematic. Affected is an unknown function. The manipulation of the argument titleFont leads to cross site scripting. This vulnerability is traded as CVE-2024-4863. It is possible to launch the attack remotely. There is no exploit available.