• caglararli@hotmail.com
  • 05386281520

CVE-2024-5265 | WPBakery Page Builder Plugin up to 7.6 on WordPress VC Single Image Link Attribute cross site scripting

Çağlar Arlı      -    15 Views

CVE-2024-5265 | WPBakery Page Builder Plugin up to 7.6 on WordPress VC Single Image Link Attribute cross site scripting

A vulnerability was found in WPBakery Page Builder Plugin up to 7.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality of the component VC Single Image Link Attribute Handler. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-5265. The attack may be launched remotely. There is no exploit available.