• caglararli@hotmail.com
  • 05386281520

CVE-2024-1565 | EmbedPress Plugin up to 3.9.10 on WordPress PDF Widget URL cross site scripting

Çağlar Arlı      -    21 Views

CVE-2024-1565 | EmbedPress Plugin up to 3.9.10 on WordPress PDF Widget URL cross site scripting

A vulnerability was found in EmbedPress Plugin up to 3.9.10 on WordPress. It has been classified as problematic. This affects an unknown part of the component PDF Widget URL Handler. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-1565. It is possible to initiate the attack remotely. There is no exploit available.