• caglararli@hotmail.com
  • 05386281520

CVE-2024-5787 | PowerPack Addons for Elementor Plugin up to 2.7.20 on WordPress Link Effects Widget cross site scripting

Çağlar Arlı      -    26 Views

CVE-2024-5787 | PowerPack Addons for Elementor Plugin up to 2.7.20 on WordPress Link Effects Widget cross site scripting

A vulnerability, which was classified as problematic, was found in PowerPack Addons for Elementor Plugin up to 2.7.20 on WordPress. This affects an unknown part of the component Link Effects Widget. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-5787. It is possible to initiate the attack remotely. There is no exploit available.