• caglararli@hotmail.com
  • 05386281520

CVE-2024-2098 | Download Manager Plugin up to 3.2.89 on WordPress protectMediaLibrary improper authorization

Çağlar Arlı      -    28 Views

CVE-2024-2098 | Download Manager Plugin up to 3.2.89 on WordPress protectMediaLibrary improper authorization

A vulnerability classified as critical was found in Download Manager Plugin up to 3.2.89 on WordPress. Affected by this vulnerability is the function protectMediaLibrary. The manipulation leads to improper authorization. This vulnerability is known as CVE-2024-2098. The attack can be launched remotely. There is no exploit available.