• caglararli@hotmail.com
  • 05386281520

CVE-2024-31207 | vite server.fs.deny access control

Çağlar Arlı      -    19 Views

CVE-2024-31207 | vite server.fs.deny access control

A vulnerability was found in vite. It has been classified as problematic. Affected is an unknown function. The manipulation of the argument server.fs.deny leads to improper access controls. This vulnerability is traded as CVE-2024-31207. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.