• caglararli@hotmail.com
  • 05386281520

CVE-2024-2452 | Eclipse ThreadX up to 6.3.x __portable_aligned_alloc buffer overflow

Çağlar Arlı      -    17 Views

CVE-2024-2452 | Eclipse ThreadX up to 6.3.x __portable_aligned_alloc buffer overflow

A vulnerability, which was classified as critical, was found in Eclipse ThreadX up to 6.3.x. Affected is the function __portable_aligned_alloc. The manipulation leads to buffer overflow. This vulnerability is traded as CVE-2024-2452. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.