• caglararli@hotmail.com
  • 05386281520

CVE-2024-1775 | Nextend Social Login and Register Plugin up to 3.1.12 on WordPress error_description cross site scripting

Çağlar Arlı      -    22 Views

CVE-2024-1775 | Nextend Social Login and Register Plugin up to 3.1.12 on WordPress error_description cross site scripting

A vulnerability was found in Nextend Social Login and Register Plugin up to 3.1.12 on WordPress. It has been declared as problematic. This vulnerability affects the function error_description. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-1775. The attack can be initiated remotely. There is no exploit available.