• caglararli@hotmail.com
  • 05386281520

CVE-2023-52580 | Linux Kernel up to 5.15.133/6.1.55/6.5.5 Header Length ETH_P_1588 denial of service

Çağlar Arlı      -    88 Views

CVE-2023-52580 | Linux Kernel up to 5.15.133/6.1.55/6.5.5 Header Length ETH_P_1588 denial of service

A vulnerability was found in Linux Kernel up to 5.15.133/6.1.55/6.5.5. It has been classified as critical. This affects the function ETH_P_1588 of the component Header Length Handler. The manipulation leads to denial of service. This vulnerability is uniquely identified as CVE-2023-52580. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.