• caglararli@hotmail.com
  • 05386281520

CVE-2023-52572 | Linux Kernel up to 6.1.55/6.5.5 cifs cifs_demultiplex_thread use after free (908b3b5e97d2/76569e3819e0/d527f51331ca)

Çağlar Arlı      -    14 Views

CVE-2023-52572 | Linux Kernel up to 6.1.55/6.5.5 cifs cifs_demultiplex_thread use after free (908b3b5e97d2/76569e3819e0/d527f51331ca)

A vulnerability was found in Linux Kernel up to 6.1.55/6.5.5. It has been declared as problematic. Affected by this vulnerability is the function cifs_demultiplex_thread of the component cifs. The manipulation leads to use after free. This vulnerability is known as CVE-2023-52572. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.