• caglararli@hotmail.com
  • 05386281520

CVE-2024-2075 | SourceCodester Daily Habit Tracker 1.0 update-tracker.php day cross site scripting

Çağlar Arlı      -    26 Views

CVE-2024-2075 | SourceCodester Daily Habit Tracker 1.0 update-tracker.php day cross site scripting

A vulnerability was found in SourceCodester Daily Habit Tracker 1.0. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /endpoint/update-tracker.php. The manipulation of the argument day leads to cross site scripting. This vulnerability is known as CVE-2024-2075. The attack can be launched remotely. Furthermore, there is an exploit available.