• caglararli@hotmail.com
  • 05386281520

CVE-2024-2063 | SourceCodester Petrol Pump Management Software 1.0 profile_crud.php username cross site scripting

Çağlar Arlı      -    23 Views

CVE-2024-2063 | SourceCodester Petrol Pump Management Software 1.0 profile_crud.php username cross site scripting

A vulnerability, which was classified as problematic, was found in SourceCodester Petrol Pump Management Software 1.0. Affected is an unknown function of the file /admin/app/profile_crud.php. The manipulation of the argument username leads to cross site scripting. This vulnerability is traded as CVE-2024-2063. It is possible to launch the attack remotely. Furthermore, there is an exploit available.