• caglararli@hotmail.com
  • 05386281520

CVE-2024-2028 | Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress Covid-19 Stats Widget cross site scripting

Çağlar Arlı      -    23 Views

CVE-2024-2028 | Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress Covid-19 Stats Widget cross site scripting

A vulnerability classified as problematic was found in Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress. This vulnerability affects unknown code of the component Covid-19 Stats Widget. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-2028. The attack can be initiated remotely. There is no exploit available.