• caglararli@hotmail.com
  • 05386281520

CVE-2024-1942 | Mattermost up to 8.1.8/9.2.4/9.3.0 Metadata access control

Çağlar Arlı      -    15 Views

CVE-2024-1942 | Mattermost up to 8.1.8/9.2.4/9.3.0 Metadata access control

A vulnerability classified as critical was found in Mattermost up to 8.1.8/9.2.4/9.3.0. Affected by this vulnerability is an unknown functionality of the component Metadata Handler. The manipulation leads to improper access controls. This vulnerability is known as CVE-2024-1942. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.