• caglararli@hotmail.com
  • 05386281520

CVE-2024-24702 | Matt Martz & Andy Stratton Page Restrict Plugin up to 2.5.5 on WordPress cross-site request forgery

Çağlar Arlı      -    20 Views

CVE-2024-24702 | Matt Martz & Andy Stratton Page Restrict Plugin up to 2.5.5 on WordPress cross-site request forgery

A vulnerability classified as problematic was found in Matt Martz & Andy Stratton Page Restrict Plugin up to 2.5.5 on WordPress. This vulnerability affects unknown code. The manipulation leads to cross-site request forgery. This vulnerability was named CVE-2024-24702. The attack can be initiated remotely. There is no exploit available.