• caglararli@hotmail.com
  • 05386281520

CVE-2021-47000 | Linux Kernel up to 5.4.119/5.10.37/5.11.21/5.12.4 ceph __fh_to_dentry Privilege Escalation

Çağlar Arlı      -    15 Views

CVE-2021-47000 | Linux Kernel up to 5.4.119/5.10.37/5.11.21/5.12.4 ceph __fh_to_dentry Privilege Escalation

A vulnerability, which was classified as problematic, has been found in Linux Kernel up to 5.4.119/5.10.37/5.11.21/5.12.4. This issue affects the function __fh_to_dentry of the component ceph. The manipulation leads to Privilege Escalation. The identification of this vulnerability is CVE-2021-47000. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.