• caglararli@hotmail.com
  • 05386281520

CVE-2021-46977 | Linux Kernel up to 5.10.37/5.11.21/5.12.4 VMX different memory corruption

Çağlar Arlı      -    20 Views

CVE-2021-46977 | Linux Kernel up to 5.10.37/5.11.21/5.12.4 VMX different memory corruption

A vulnerability, which was classified as critical, was found in Linux Kernel up to 5.10.37/5.11.21/5.12.4. Affected is an unknown function of the component VMX. The manipulation of the argument different leads to memory corruption. This vulnerability is traded as CVE-2021-46977. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.