• caglararli@hotmail.com
  • 05386281520

CVE-2024-26142 | Ruby on Rails up to 7.1.3.0 Accept Header redos (GHSA-jjhx-jhvp-74wq)

Çağlar Arlı      -    18 Views

CVE-2024-26142 | Ruby on Rails up to 7.1.3.0 Accept Header redos (GHSA-jjhx-jhvp-74wq)

A vulnerability has been found in Ruby on Rails up to 7.1.3.0 and classified as problematic. This vulnerability affects unknown code of the component Accept Header Handler. The manipulation leads to inefficient regular expression complexity. This vulnerability was named CVE-2024-26142. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.