• caglararli@hotmail.com
  • 05386281520

CVE-2024-1925 | Ctcms 2.1.2 Upsys.php unrestricted upload

Çağlar Arlı      -    17 Views

CVE-2024-1925 | Ctcms 2.1.2 Upsys.php unrestricted upload

A vulnerability was found in Ctcms 2.1.2. It has been declared as critical. This vulnerability affects unknown code of the file ctcms/apps/controllers/admin/Upsys.php. The manipulation leads to unrestricted upload. This vulnerability was named CVE-2024-1925. The attack can be initiated remotely. Furthermore, there is an exploit available.