• caglararli@hotmail.com
  • 05386281520

CVE-2024-0767 | Envo Elementor Templates & Widgets for WooCommerce Plugin ajax_plugin_activation cross-site request forgery

Çağlar Arlı      -    29 Views

CVE-2024-0767 | Envo Elementor Templates & Widgets for WooCommerce Plugin ajax_plugin_activation cross-site request forgery

A vulnerability was found in Envo Elementor Templates & Widgets for WooCommerce Plugin up to 1.4.4 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function ajax_plugin_activation. The manipulation leads to cross-site request forgery. This vulnerability is known as CVE-2024-0767. The attack can be launched remotely. There is no exploit available.